Phone Offline

Incident Report for Helloduty

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 13:32 EAT

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2025 - 11:59 EAT

Monitoring

We have been informed that a fix has been added.
Expect some delays to start up.
Posted Dec 08, 2025 - 11:37 EAT

Update

Africa's Talking has notified us that the issue is currently being resolve and should be done sooner than later.
Posted Dec 08, 2025 - 11:26 EAT

Update

Was up briefly, Africa's Talking has informed us that they are still working on a permanent fix.
Posted Dec 08, 2025 - 10:48 EAT

Identified

We are currently resolving an issue where Africa's Talking is unable to connect our phones.
Posted Dec 08, 2025 - 09:44 EAT
This incident affected: Voice.